Batasi port 80 dengan pcq dan amankan ping

mangle :


/ip firewall mangle
 add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp passthrough=yes comment="" disabled=no
 add chain=prerouting connection-mark=icmp action=mark-packet new-packet-mark=icm_pkt passthrough=no comment="" disabled=no
 add chain=prerouting protocol=tcp dst-port=80 action=mark-connection new-connection-mark=http_conn passthrough=yes comment="" disabled=no
 add chain=prerouting connection-mark=http_conn action=mark-packet new-packet-mark=htpp_pkt passthrough=no comment="" disabled=no

Queue


/queue type
 add name="Up" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000
 add name="Down" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000


/queue simple
 add name="Main" target-addresses=192.168.88.0/24 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=50000/128000 disabled=no
 add name="icmp_Mark" dst-address=0.0.0.0/0 interface=all parent=Main packet-marks=icm_pkt direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=0/0 disabled=no
 add name="http" dst-address=0.0.0.0/0 interface=all parent=Main packet-marks=htpp_pkt direction=both priority=8 queue=Up/Down max-limit=512k/1M disabled=no

Satu pemikiran pada “Batasi port 80 dengan pcq dan amankan ping

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s