mikrotik

Simple Mangle Games Online

Mangle Games Online

untuk V6.xx


# mar/12/2015 09:42:31 by RouterOS 6.27
# software id = ZYBX-XXXX
#
/ip firewall mangle
add action=mark-packet chain=output comment=ICMP new-packet-mark=icmp \
    protocol=icmp
add action=mark-packet chain=prerouting new-packet-mark=icmp protocol=icmp
add action=mark-packet chain=input new-packet-mark=icmp protocol=icmp
add action=mark-packet chain=output comment=HIT dscp=4 dst-address-list=\
    CLIENT new-packet-mark=HIT passthrough=no port=8080 protocol=tcp
add action=mark-packet chain=output comment=MIKROTIK dst-port=8291 \
    new-packet-mark=mikrotik passthrough=no protocol=tcp
add action=mark-packet chain=input dst-port=8291 new-packet-mark=mikrotik \
    protocol=tcp
add action=mark-packet chain=prerouting dst-port=8291 new-packet-mark=\
    mikrotik protocol=tcp
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steam Client Game client traffic" dst-port=27000-27015 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steam Client Typically Matchmaking and HLTV" dst-port=27015-27030 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steam Client Steam downloads" dst-port=27014-27050 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steam Client incoming, for In-Home Streaming" dst-port=27031,27036 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steam Client incoming, for In-Home Streaming" dst-port=27036,27037 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 DedicatedListenServer" dst-port=27015 new-connection-mark=\
    conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=\
    "DOTA2 Steamworks P2P Networking and Voice Chat" dst-port=3478,4379,4380 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment="DOTA2 Steam Client" \
    dst-port=4380 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Point-Blank dst-port=\
    40000-40010 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=39100-49100 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=LostSaga dst-port=\
    14000-14050 new-connection-mark=conn-Games1 protocol=tcp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=14000-14050 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=DragonNest dst-port=\
    15100-15150 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=14300-14440 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=FifaOnline3 dst-port=\
    7770-7790 new-connection-mark=conn-Games1 protocol=tcp src-address-list=\
    CLIENT
add action=mark-connection chain=prerouting dst-port=16320-16340 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=IdolStreet dst-port=2001 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Dotta dst-port=6000-6152 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=CrossFire dst-port=10009 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=12060-12070 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=CrazyCard2 dst-port=9600 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Atlantica dst-port=4300 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment="Free Style" dst-port=\
    10001-10011,40000 new-connection-mark=conn-Games1 protocol=tcp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=40040-40500,1293,1479 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment="Counter Strike Online" \
    dst-port=8001 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=36567,8001 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=KartRider dst-port=39311 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=39311 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=ModooMarble dst-port=\
    27019 new-connection-mark=conn-Games1 protocol=udp src-address-list=\
    CLIENT
add action=mark-connection chain=prerouting dst-port=28901-28920 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=SpecialForce2 dst-port=\
    30000-30030 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=27930-27940 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Dizzel dst-port=\
    28000-28020,7320-7350 new-connection-mark=conn-Games1 protocol=tcp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=16320-16340 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=CrazyShooter dst-port=\
    7200,7400,7106,7999,47611,36567 new-connection-mark=conn-Games1 protocol=\
    tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=10087,7200 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Garena-LOL dst-port=\
    2099,5299 new-connection-mark=conn-Games1 protocol=tcp src-address-list=\
    CLIENT
add action=mark-connection chain=prerouting dst-port=5000-5200 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Garena-HON dst-port=11031 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-port=11235-11335 \
    new-connection-mark=conn-Games1 protocol=udp src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Garena-PB-Singapore \
    dst-address-list=IP_GARENA dst-port=39100,39110,39220,39190,49100 \
    new-connection-mark=conn-Games1 protocol=tcp src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-address-list=IP_GARENA \
    dst-port=40000-40010 new-connection-mark=conn-Games1 protocol=udp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting dst-address-list=IP_GARENA \
    dst-port=9200,9100,30000 new-connection-mark=conn-Games1 protocol=tcp \
    src-address-list=CLIENT
add action=mark-connection chain=prerouting comment=Poker dst-port=9339 \
    new-connection-mark=conn-Games2 protocol=tcp src-address-list=CLIENT
add action=mark-packet chain=prerouting comment=Games1-Paket connection-mark=\
    conn-Games1 new-packet-mark=paket-Games1 passthrough=no
add action=mark-packet chain=prerouting comment=Games2-Paket connection-mark=\
    conn-Games2 new-packet-mark=paket-Games2 passthrough=no
add action=mark-connection chain=prerouting comment=Browsing-80 dst-port=80 \
    new-connection-mark=conn-http protocol=tcp src-address-list=CLIENT
add action=mark-packet chain=prerouting connection-mark=conn-http \
    new-packet-mark=paket-80 passthrough=no
add action=mark-connection chain=prerouting comment=DNS dst-port=53 \
    new-connection-mark=conn-dns protocol=udp src-address-list=CLIENT
add action=mark-packet chain=prerouting connection-mark=conn-dns \
    new-packet-mark=paket-dns passthrough=no
add action=mark-connection chain=forward comment=Browsing-443 dst-port=443 \
    new-connection-mark=conn-https protocol=tcp src-address-list=CLIENT
add action=mark-packet chain=forward connection-mark=conn-https \
    new-packet-mark=paket-443 passthrough=no
add action=mark-connection chain=prerouting comment=Conn-other \
    connection-mark=no-mark new-connection-mark=conn-other protocol=tcp \
    src-address-list=CLIENT
add action=mark-packet chain=forward connection-mark=conn-other \
    new-packet-mark=paket-other passthrough=no

asumsi router ip ada 2 dan bw 3mbps 1:1 monggo disesuaikan dng bw na
warnet = 192.168.2.0/24 dan
hotspot = 10.5.50.0/24

buat address list dahulu

/ip firewall address-list
add address=192.168.2.0/24 list=CLIENT
add address=10.5.50.0/24 list=CLIENT

lalu simple queue na

/queue simple
add max-limit=10M/10M name="2 GAMES1" packet-marks=paket-Games1 priority=1/1 \
    target=""
add max-limit=10M/10M name="3 GAMES2" packet-marks=paket-Games2 priority=1/1 \
    target=""
add max-limit=10M/10M name="1 ICMP" packet-marks=icmp priority=1/1 target=""
add max-limit=10M/10M name="4 DNS" packet-marks=paket-dns priority=3/3 \
    target=""
add max-limit=10M/10M name="5 HIT" packet-marks=HIT priority=5/5 target=""
add max-limit=10M/10M name="6 MIKROTIK" packet-marks=mikrotik target=""
add max-limit=2M/2M name=ALL queue=pcq-upload-default/pcq-download-default \
    target=192.168.2.0/24,10.5.50.0/24
add limit-at=1M/1M max-limit=2M/2M name=1.WARNET parent=ALL target=\
    192.168.2.0/24
add limit-at=128k/128k max-limit=1M/2M name=01 parent=1.WARNET target=\
    192.168.2.2/32
add limit-at=128k/128k max-limit=1M/2M name=02 parent=1.WARNET target=\
    192.168.2.3/32
add limit-at=128k/128k max-limit=1M/2M name=03 parent=1.WARNET target=\
    192.168.2.4/32
add limit-at=128k/128k max-limit=1M/2M name=04 parent=1.WARNET target=\
    192.168.2.5/32
add limit-at=128k/128k max-limit=1M/2M name=05 parent=1.WARNET target=\
    192.168.2.6/32
add limit-at=128k/128k max-limit=1M/2M name=06 parent=1.WARNET target=\
    192.168.2.7/32
add limit-at=128k/128k max-limit=1M/2M name=07 parent=1.WARNET target=\
    192.168.2.8/32
add limit-at=128k/128k max-limit=1M/2M name=08 parent=1.WARNET target=\
    192.168.2.9/32
add limit-at=128k/128k max-limit=1M/2M name=09 parent=1.WARNET target=\
    192.168.2.10/32
add limit-at=128k/128k max-limit=1M/2M name=10 parent=1.WARNET target=\
    192.168.2.11/32
add limit-at=128k/128k max-limit=1M/2M name=11 parent=1.WARNET target=\
    192.168.2.12/32
add limit-at=1M/1M max-limit=2M/2M name=2.HOTSPOT parent=ALL target=\
    10.5.50.0/24

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s