mikrotik

BLOKIR DNS+PROXY dari LUAR

berapa waktu lalu , pernah di koling bahwa ip saya kena ddos port 53, dan kemungkinan besar adayang menggunakan dns dari router mikrotik, tak berapa lama saya langsung blokir dan bener trafic port dns banyak yang lalu lalang … kalo kena ddos dns biasanya jaringan lokal menjadi galau,

so kejadian ini pernah juga disaat mikrotik saya menggunakan webproxy … port 8080 disedot juga sehingga upload menjadi besar,

berikut cli sederhana saya untuk melakukan pencegahan ini, jika kurang lengkap, mohon ditambahkan atau di koreksi :

 

 /ip firewall rule 
 add comment="BLOKIR DNS DARI LUAR" chain=input action=drop connection-state=new protocol=udp in-interface=4-INET dst-port=53 log=no log-prefix="" 
add comment="BLOKIR PROXY DARI LUAR" chain=input action=drop connection-state=new protocol=tcp in-interface=4-INET dst-port=8080 log=no log-prefix=""

semoga bermanfaat

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s